High Idle When Starting, Cold Temperatures - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 01-07-2008, 11:20 PM   #31
Junior Member
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road

900 rpm at idle for 00 SSEi'*

It'* amazing the control that our PCM'* have over drivetrain functions. All of those parameters are programmable and can be changed.
2000SilverBullet is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Idle at Cold Temperatures 3000 RPM ucrm4c 1992-1999 8 12-07-2009 06:52 PM
Normal Operating Temperatures slick94prix 2000-2005 1 04-22-2007 02:06 AM
P0125 code, hard starting, and high idle speed. big_news_1 1992-1999 10 10-24-2006 07:29 PM
Fluctuating Temperatures Logan 1992-1999 11 04-23-2005 07:44 PM
weird temperatures NERV 1992-1999 3 02-01-2005 10:45 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:49 PM.