Freezing outside - No heat - Not starting - Alternator dead? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 01-15-2004, 08:08 PM   #11
Senior Member
True Car Nut
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road

The dealer has to retrieve the 94 and up codes....
fuddyduddy121 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whiney alternator - update - probably not the alternator vital49 2000-2005 11 02-05-2008 09:52 PM
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 14 09-04-2007 06:05 PM
Dead laptop, dead iPod, dead life rant wjcollier07 Lounge 24 02-20-2007 06:47 PM
Anyone else Freezing tonight?! Jim W Lounge 69 12-22-2004 11:43 PM
Gas freezing? jhp027 General GM Chat 20 01-25-2004 03:41 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:42 AM.