electrical problem....need imput quick.... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Closed Thread
LinkBack Thread Tools Search this Thread
Old 08-11-2004, 06:16 PM   #1
Posts like a V-Tak
Join Date: Jul 2004
Location: Orlando, FL
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
robmpulse is on a distinguished road
Default electrical problem....need imput quick....

robmpulse is offline  
Old 08-11-2004, 08:24 PM   #2
Senior Member
Posts like a Corvette
Ol' Timer's Avatar
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road

Originally Posted by robmpulse
Okay, my room mate borrowed my car for the past few days.

He stated that he was driving down the road, the car started to sputter. He tyhought it might be out of gas, but had almost half a tank.

he pulled into gas station, and car shut off. It has yet to start.

I drove to my car, and here are some symptoms.

1. No power to windows, seats, power door locks.

2. Car will not start. Ignition comes on, car tunrs over, but will not start.

3. Interior lights work. While on, if I try to use windows, seat, or door locks, the interior lights cut out, then back on.

I can hear a clicking under the dash on teh passenger side when this happens.

My question is, is it a bad relay, or something causing the relay to trip. Or is this the problem at all?
Originally Posted by jwikoff99
Almost sounds like more than one fuse has gone under the glove box. I think there are some relays there, too.

Originally Posted by DrJay
I'd agree but the part that catches me is that the lights go out when trying to use the windows and stuff. This usually means one of two things to me. Dying battery, which doesn't make sense if it turns over strong, or a shorted wire somewhere. The shorted wire makes a good story because it would explain why the windows aren't working and why it could make the lights dim/go out when used. hrm...what do you think of that jwik?
Try not to double post. It gets confusing.
Ol' Timer is offline  
Closed Thread

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need imput, I need a car cover 03SSEISUPERCHARGED General GM Chat 6 06-10-2012 06:38 PM
QUICK! QUICK! SPEED! QUICK! ferullo0 Performance, Brainstorming & Tuning 3 05-07-2007 04:09 PM
code 102 that sais mass or volume curcuit low imput. LT 1992-1999 1 06-22-2006 04:54 PM
Need help quick electrical problem wf2tm51 Audio (and aftermarket electronics) 4 06-13-2006 02:53 AM
electrical malfunction, need help quick robmpulse Everything Electrical & Electronic 6 08-16-2004 11:18 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:45 PM.