Coil pack gone? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 11-25-2004, 06:55 PM   #11
Senior Member
Certified GM nut
Join Date: Jun 2004
Location: Grand Haven, Michigan
Posts: 1,719
Thanks: 0
Thanked 0 Times in 0 Posts
beckstyle is on a distinguished road

Should have bought a MSD ignition. That would have fixed it, and then some!
beckstyle is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coil Pack Dissassembly stevej94 1992-1999 6 01-25-2004 02:52 PM
coil pack problem from cleaning the car jachin 1992-1999 29 01-09-2004 01:45 PM
How can you tell if a coil pack failed? 95naSTA 1992-1999 3 08-14-2003 11:45 AM
Need to identify TACH lead coming out of coil pack acg_ssei Audio (and aftermarket electronics) 9 03-24-2003 02:33 PM
'92 SE Module/Coil Pack Failure SweetBonBon 1992-1999 9 10-21-2002 12:33 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:20 PM.