AC - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 09-19-2002, 07:36 PM   #1
Posts like a V-Tak
Join Date: May 2002
Location: Clinton, MS
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
BigAl is on a distinguished road
Default AC

This is pretty much my first big problem with the car. 87,000 miles I can't complain. My AC stopped blowing cold air about a month ago. I was recently laid off in the telecommunications industry(big surprise) and did not take it anywhere to have someone look at it. At first I thought it just needed freon. I usually run the fan without the AC since this trouble began. Yesterday the fan did not work when I turned it on. I'm wondering if it might be the thermostat being the trouble. It will come on sometimes, but it doesn't seem to follow the fan settings I select. 1997 SSEi Nay ideas? Is it possible it could be something a telephone guy could fix?
BigAl is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 01:29 AM.