96 SE problem, UIM? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 03-04-2007, 08:02 PM   #11
True Car Nut
popatim's Avatar
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road

Vegas boy, its probably best if you start your own thread.
You'll get more exposure that way too.
popatim is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
UIM and LIM replaced now leaking coolant out of UIM gasket Paul1981 2000-2005 10 12-21-2007 10:05 PM
MANY thanks for BC club advice on UIM/LIM problem two bonnies General GM Chat 8 02-26-2007 08:15 PM
what year did the UIM & LIM stop being a problem cvc 1992-1999 7 10-18-2006 10:28 PM
95 bonnie reconditioned uim crack big problem??` 19bonnie95 1992-1999 10 10-03-2006 11:22 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:31 AM.