94 SE runs great then dies - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 04-04-2005, 04:57 PM   #21
Posts like a V-Tak
Join Date: Feb 2005
Location: arkansas
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
psycho_72653 is on a distinguished road

Originally Posted by neekolas
ah cool, a reman unit, im gald to hear that your car is running well, and i am yet again guilty of speed reading........im sorry if i got that whole ground cleaning thing totally off base........

Hey, No prob at all...glad for the input.
psycho_72653 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 camaro runs for 15 mins then dies eltatertoto Chevrolet 36 03-24-2013 03:50 PM
Buick 3800 barely runs on cold start...then runs fine racer42 General GM Chat 3 03-04-2011 12:13 AM
'95 SSEi Runs for 30 sec, then dies. ljeff20 1992-1999 25 04-17-2010 09:54 PM
Runs then slows then stalls RobertS 1992-1999 54 06-20-2009 03:15 PM
Remote starter, runs for 2 secs then dies. VATS problem? zirconx Audio (and aftermarket electronics) 21 12-03-2006 04:05 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 04:40 AM.