4t60e no go from stop - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1992-1999

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 04-16-2006, 06:27 PM   #1
Senior Member
Posts like a Camaro
padgett's Avatar
Join Date: Jul 2003
Location: Orlando, Florida
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
padgett is on a distinguished road
Default 4t60e no go from stop

I really do not know how else to explain it. This is a 1992 "L" 3800 and 4T60E trans with 125k miles. Never any problem , fluid is full and looks/smells new. Fluid and filter changed about 4 years/40k miles ago. When I check the fluid there are usually 2-3 small bubbles in the fluid on the dipstick.

On rare occasions (usually about five miles from a cold start) I will stop at a light (usually for 30 second-1 minute) and when it turns green it feels like it is in neutral. Push on gas and engine revs but no motion. A few seconds later, low engages and everything is fine therafter. Once going it shifts normally through the gears both on slow acceleration and floored. Not sure if I would call it a slip since is no forward motion, more like does not engage at all but felt fine coming up to the light and while stopped.

Just took out and tried to make it happen but could not. Has happened maybe four times in a month.

Has never done more than once in a trip which may be 30 miles or more. 90% of time everything is fine but since this is our trip car I need to know that it is unlikely to fail completely.

Any ideas what is causing this ?
Padgett, 0 Sirius
padgett is offline   Reply With Quote
Old 04-16-2006, 07:09 PM   #2
Senior Member
True Car Nut
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road

Possibly a sticking solenoid. My daughter'* 91 GP had a similar problem (a different transmission, but similar workings.) Talking it over with a mechanic, he suggested to give Seafoam Trans Tune a try and see if that freed it up. Put a can in back in December, and it'* been working fine since. Then, change fhe fluid and filter...it'* due.
Archon is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop it Stop it Stop it.......... BLACK94SSEi Lounge 6 09-09-2006 02:14 PM
Shift kit for 4t60e?? OLBlueEyesBonne Performance, Brainstorming & Tuning 1 04-16-2003 08:54 AM
4T60E Gears buickpower3800sc Performance, Brainstorming & Tuning 11 03-05-2003 01:43 AM
4T60e question on '92 Bonnie.. TGPilot 1992-1999 4 02-03-2003 02:02 PM
Swap 4T60E for a 4T65E-HD? SSEi95 Performance, Brainstorming & Tuning 22 07-13-2002 11:22 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 07:26 AM.