Noise on the accessory belt! - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat
GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat

Go Back   GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat > Pontiac Bonneville > 1987-1991

1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

LinkBack Thread Tools Search this Thread
Old 01-16-2006, 11:28 PM   #31
Senior Member
Posts like a Corvette
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road

Alright, so I replaced it. She fired right up beautifully, and you can almost feel the power being pumped through the car with the new alternator. No voltage drops at all. So I'm happy, right? NOPE!

Once the car reached warm idle, the noise that started it all has returned.
captainmiller is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
accessory belt idle pulleys? ssei98 1992-1999 6 02-05-2009 11:16 AM
Accessory Drive Belt Tensioner CoolDog 1992-1999 0 09-24-2008 08:00 PM
PLEASE HELP ASAP !!!!!! Accessory Belt Installation mikejr41888 1992-1999 12 06-29-2007 10:03 PM
Accessory belt routing!?! fireclan724 1987-1991 5 07-13-2006 09:22 PM
Accessory belt tensioner pulley disintegrating??? GTP2SSEi General GM Chat 8 08-27-2003 12:17 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:41 PM.